Resolved
We've deployed a fix, all users should experience normal behavior.
Identified
We've identified the source of the errors and are working on a fix.
Investigating
Some users are experiencing 500 errors while using the app. We're looking into it.